Jakie są minimalne wymagania Joomla! 1.5?

Obok PHP potrzebujesz serwera internetowego. Joomla! jest zoptymalizowany dla serwera Apache, ale może być uruchomiony na każdym innym serwerze internetowym obsługującym PHP i MySQL, jak np. Microsoft IIS. Joomla! korzysta z bazy danych, aktualnie możesz korzystać z MySQL.

Wiele osób wie z własnego doświadczenia, jak łatwo zainstalować serwer internetowy Apache i dodać potrzebne MySQL, PHP i Perl. XAMP, WAMP i MAMP są prostymi w instalacji dystrybucjami zawierającymi Apache, MySQL, PHP i Perl dla systemów operacyjnych Windows, Mac OS i Linux. Pakiety te przeznaczone są tylko do instalacji na komputerach lokalnych, nie na serwerach publicznych.

Minimalne wymagania środowiska są następujące:

  • Apache 1.x lub 2.x
  • PHP 4.3.10 lub nowszy
  • MySQL 3.23 lub nowszy

O nowych niezbędnych wymaganiach dowiesz się z Oficjalnej strony projektu i Forum.

Materiały w języku polskim znajdziesz pod adresami:

Poprawiony (wtorek, 19 stycznia 2010 22:29)